Mise à jour 0.52 du 20 Avril 2015

Accueil Forums Serveur WES Mises à jours (Firmware et HTML) Mise à jour 0.52 du 20 Avril 2015

Ce sujet a 31 réponses, 6 participants et a été mis à jour par  jp35, il y a 3 ans et 1 mois.

15 sujets de 1 à 15 (sur un total de 32)
  • Auteur
    Messages
  • #1010

    nicolas_cartelec
    Admin bbPress

    Bonjour,

    Voici une nouvelle mise à jour:

    Description:

    – Gestion des cartes relais 1WIRE
    – Possibilité d’envoi par mail ou requête de la conso journée et du cout journée ($T120 et $T121) ou production,
    – Ajout de la commande des relais OFF si condition vrai pendant temporisation
    – Gestion des tempo relais par programmation, les tempos sont à programmer dans le tableau de programmation, ce qui permet d’avoir plusieurs temporisations différentes par relais.
    – Gestion du DHCP en cas de redémarrage de box internet (temporisation) et affichage sur le LCD
    – Les WES sont détecté par le logiciel TCPIP Discoverer de Microchip, ce qui permet de les trouver rapidement à la  première mise en service.
    – Mémorisation de l’état des relais 1WIRE et des SWITCH virtuels en cas de redémarrage du WES
    – 8 SWITCH virtuels (au lieu de 4)
    – Correction BUG impossibilité de rentrer le signe moins en programmation de température,
    – Nouveau niveau d’accès pour les UTILISATEURS, paramétrable (mode USER, passe USER)

    La mise à jour et le logiciel TCPIP Discoverer sont en téléchargement sur le BLOG: TELECHARGEMENT

    Procédure de mise à jour:

    – faites une sauvegarde de la SD card (Il est conseillé de faire une sauvegarde régulièrement)

    ! n’effacez surtout pas les répertoires: CFG GRAPH TELEINFO et température car ils contiennent soit l’historique soit les paramètres de configuration.

    – Copiez tous les fichiers et répertoires présents dans l’archive,

    – Faites un reset du WES (soit par le bouton soit par le menu du serveur)

    L’équipe Cartelectronic

    email conso

    fichiers attachés:
    You must be logged in to view attached files.
    #1011

    b10489
    Participant

    bonsoir
     » Possibilité d’envoi par mail ou requête de la conso journée et du cout journée ($T120 et $T121) ou production »

    comment fait on?

    #1014

    momo-cpy
    Participant

    Bonjour,
    Suite à la nouvelle version, j’ai toujours une petite anomalie sur l’affichage de la production (Cpt 2) qui reste à 0 A.
    J’ai vérifié dans le fichier .csv et la valeur est bien remontée.
    Cdt
    Nb : Avez-vous une solution en GPRS pour se connecter à distance ?

    #1015

    nicolas_cartelec
    Admin bbPress

    Il suffit de programmer une action à une heure donnée et de mettre comme mail:

    Consommation jour: $T120kWh $T121Euros

    pour la téléinfo 1, $T220 pour la téléinfo 2

    et vous recevrez:

    --------------------------------------------------------------
    Consommation jour: 9.5kWh 1.68Euros
    --------------------------------------------------------------
    #1016

    b10489
    Participant

    un exemple?

    #1018

    nicolas_cartelec
    Admin bbPress

    l’exemple est au dessus.

    momo-cpy contactez moi en MP c’est plus facile (v »rifiez que vous avez bien copié tous les fichiers)

    pas de solution GPRS, il faut utiliser un modem 3 ou 4G

    • Cette réponse a été modifiée le il y a 3 ans et 5 mois par  nicolas_cartelec.
    #1021

    b10489
    Participant

    je pensais voir une photo de la programmation de l’action….

    #1027

    nicolas_cartelec
    Admin bbPress

    c’est fait !

    #1028

    b10489
    Participant

    merci !

    #1058

    jp35
    Participant

    Bonjour

    depuis M.A.J. j’ai « perdu » la mesure d’une pince Ampermétrique. Elle est bien présente mais indique valeur « 0 » dans le DAT à l’heure de la M.A.J . étant entendu que le coffret est sous scellés (expertise judiciaire) je ne peux malheureusement pas recalibrer (si tenté que l’origine du problème se trouve là). La consommation est connue et elle est constante. Puis-je me risquer à « recalibrer » en aveugle? sinon quelle autre manip possible? D’avance merci.

    Cordialement

     

    • Cette réponse a été modifiée le il y a 3 ans et 5 mois par  jp35.
    #1060

    nicolas_cartelec
    Admin bbPress

    vous avez du effacer le fichier pcamp.cfg du répertoire CFG ! envoyez moi par mail votre adresse mac du serveur.

     

    #1061

    babethetthierry
    Participant

    Bonjour,

    est ce que la version du site Web a aussi changé?  Je suis bien passé en version 0,52 microgiciel mais reste en 0,40 pour version site Web.

    J’ai remarqué que sur la copie d’écran que vous aviez, tout est passé en version 0,52.

    j’ai refait la manipulation de mise à jour 2 fois mais je reste sur site Web 0,40.

    merci d’avance

    #1062

    babethetthierry
    Participant

    C’est bon, j’ai eu un souci avec mon pc et il y a certainement eu un pb au transfert maintenant c’est OK.

    Bonsoir.

    #1063

    nicolas_cartelec
    Admin bbPress

    oui le site est passé en 0.52

     

    #1065

    Gaby-69
    Participant

    Bonjour à tous
    Je viens de mettre en service le WES version 2, tout a été opérationnel très rapidement et sans problème.
    Un grand merci à Nicolas pour cette réalisation…

    Délais pour avoir une documentation complète de la version 0.52 ?
    Description et utilisation des « Switch Virtuel » ?

15 sujets de 1 à 15 (sur un total de 32)

Vous devez être connecté pour répondre à ce sujet.