Version béta 0.7F site V2 Janvier 2017

Accueil Forums Serveur WES Mises à jours (Firmware et HTML) Version béta 0.7F site V2 Janvier 2017

Ce sujet a 74 réponses, 14 participants et a été mis à jour par  rhedd68, il y a 1 an et 9 mois.

15 sujets de 1 à 15 (sur un total de 75)
  • Auteur
    Messages
  • #3349

    nicolas_cartelec
    Admin bbPress

    Bonjour, et meilleurs vœux à tous pour 2017!

    Voici une nouvelle version béta avec de la page d’accueil !

    • Nouveau site WEB (en bootstrap pur HTML et javascript) en responsive ! (utilisation sur tablette et telephone !) lors des premiers chargement des pages le temps est un peu plus long (le temps que le cache du navigateur enregistre les fichiers qui ne changent pas)

    Si vous avez des icônes ou des besoin d’icônes nous les intégrerons ! (contactez nous…)

    Accesible par le bouton V2 sur la page d’accueil !

    • Page d’accueil avec widgets, mise en page et taille modifiable, pour les administrateur avec le bouton Crayon sur la barre de menu (Cliquez sur le crayon pour modifier les positions et taille des widget, une fois terminé re-cliquez sur le crayon pour sauvegarder) Enregistrement et actualisation des positions sans avoir à vider les caches des navigateurs.
    • Vous pouvez disposer les éléments comme vous voulez, modifier leur taille…et leur couleur de fond !
    • Ajout d’un widget des Variables,
    • Ajout d’un Widget des valeurs analogiques,
    • Nouveau système de graphique (plus besoin de connexion internet) sur la page d’accueil, avec gauge pour les pinces ampèremétriques.
    • Préparation du firmware à l’arrivé des modules radio pour la lecture des la téléinfo et de compteur impulsions en 868 Mhz
    • Les fichiers CSV sont maintenant séparés par année dans des répertoires.
    • La page de configuration de l’horloge est actif en V2, les autres page de configuration seront dispo en v2 à la prochaine mise à jour, mi-décembre)

    La page d’accueil n’est pas encore terminée, nous attendons vos remarques et idées, ainsi que des icones à intégrer dans la base de donné (prise, four…)

    • correction de quelques bugs (nom relais 1wire, affichage de tous les index compteur TEMPO, + …)
    • Correction bug M2M pas d’index tic en position gT115

    La documentation n’est pas à jour pour cette version.

    La mise à jour et le logiciel TCPIP Discoverer sont en téléchargement sur le BLOG: TELECHARGEMENT

    Procédure de mise à jour:

    – faites une sauvegarde de la SD card (Il est conseillé de faire une sauvegarde régulièrement)

    ! n’effacez surtout pas les répertoires: CFG GRAPH TELEINFO et température car ils contiennent soit l’historique soit les paramètres de configuration.

    – Copiez tous les fichiers et répertoires présents dans l’archive,

    – Faites un reset du WES (soit par le bouton soit par le menu du serveur)

    L’équipe Cartelectronic

    #3359

    Gaby-69
    Participant

    Bonjour Nicolas

    Merci pour cette mise à jour

    Quelques réfections pour évoluer dans le bon sens :

    – Il serait agréable d’avoir un changement de couleur ou autre de l’entête de la page sur laquelle on se trouve.

     

    – Page d’accueil :

    Comment changer la couleur de fond du barre graphe de « Puissances Instantanées » ou changer la couleur des caractères de l’affichage de la valeur de la « Puissances Instantanée »  Car blanc sur blanc —> illisible…

     

    – Page Pince Amp. :

    Rubrique : « Valeur pinces » Apres l’affichage on ne peut pas changer d’onglet, seul la page d’accueil reste accessible ?

     

    Encore BRAVO pour votre travail

    Cordialement

    Gaby

     

    #3360

    nicolas_cartelec
    Admin bbPress

    Merci,

    Pour les couleurs de fond je regarde cela.

    Par contre pour la page « valeur pinces » les autres onglets sont actif !?

    #3363

    taxy_33
    Participant

    Bonjour

    la mise en place de cette version a très bien fonctionné  merci

    c est dommage que l on  puisse pas superposer la production d une pince ou d un pulse pour mesurer la réinjection

    de l autoconsommation

    #3364

    nicolas_cartelec
    Admin bbPress

    c’est en cours, la prochaine grosse mise à jour 0.8 ce sera opérationnel.

    #3365

    Gaby-69
    Participant

    Bonjour

    Pourrait-on avoir la procédure de la gestion de la page d’accueil ?

    Voila ce que je fais pour gérer les « widgets » :

    Je valide le « crayon » qui passe à vert.

    Je cliquer sur l’icone « + » Une fenêtre s’ouvre dans la quelle je valide ou dévalide les widgets que je veux, puis je clique sur « valider »

    La page « accueil » n’est pas mise à jour !

    Je clique sur le « crayon » qui passe à noir (je suppose que les modifications ont été enregistrées)…

    Non j’ai toujours la même page !

    Merci pour votre aide

     

    #3366

    nicolas_cartelec
    Admin bbPress

    Il faut enlever les widget par la croix en haut de chaque widget, la page pour activer d’autres widget n’est pas encore opérationnelle (c’est pour cela que je n’en parle pas dans la mise à jour)

    • Cette réponse a été modifiée le il y a 1 an et 11 mois par  nicolas_cartelec.
    #3367

    Gaby-69
    Participant

    Merci pour votre réponse

    Il faut être patient, il ne reste plus qu’à attendre une nouvelle version…   Une date ?

    Bon développement

     

    #3369

    nicolas_cartelec
    Admin bbPress

    Le plus rapidement possible, on y travail 7/7 (enfin presque !)

    #3370

    Gaby-69
    Participant

    Bonjour

    Quel est le fichier qui contient les icones, ci-joint les versions 0.7E et 0.7F ou il manque le thermomètre…

    Si c’est possible je ferais l’échange entre ces 2 fichiers ?

    Merci

    fichiers attachés:
    You must be logged in to view attached files.
    #3372

    nicolas_cartelec
    Admin bbPress

    Il est bien dans le fichier mais pas accessible sur toutes les configuration d’icones, sur quel élément souhaitez-vous utiliser le thermomètre ?

    #3373

    Gaby-69
    Participant

    L’élément serait « Relais du Serveur » sur les pages : « Accueil » et « Capteurs et Relais »

    #3390

    Gaby-69
    Participant

    Bonjour Nicolas

    J’ai un problème d’affichage de la page d’accueil en V0.7F (voir copie d’écran ci-jointe)

    Toutes les autres pages, en V0.7F, s’affichent correctement

    en version ancien site, la page d’accueil s’affiche très bien…

    Merci pour vos conseils

     

    fichiers attachés:
    You must be logged in to view attached files.
    #3393

    nicolas_cartelec
    Admin bbPress

    Votre navigateur n’a pas chargé tous les fichiers ou il manque des fichiers sur la carte SD.

    #3394

    Gaby-69
    Participant

    Merci pour cette réponse, j’ai fais un RESET du WES —> tout est reparti et fonctionnel, j’ai toutes les courbes !!!

    Il y a eu un plantage de « quelque chose » au niveau du WES ?

    Merci pour votre écoute.

     

15 sujets de 1 à 15 (sur un total de 75)

Le sujet ‘Version béta 0.7F site V2 Janvier 2017’ est fermé à de nouvelles réponses.