Version béta 0.7F site V2 Janvier 2017

Accueil Forums Serveur WES Mises à jours (Firmware et HTML) Version béta 0.7F site V2 Janvier 2017

Ce sujet a 74 réponses, 14 participants et a été mis à jour par  rhedd68, il y a 2 ans et 11 mois.

15 sujets de 46 à 60 (sur un total de 75)
  • Auteur
    Messages
  • #3533

    ericg
    Participant

    TOutes les autres pages fonctionnent, dont TICVAL.htm par contre je ne sais pas quoi faire de la console de dev…J’ai ouvert la fenetre « outil de developpement », mais c’est du chinois.

    Il y a une erreur à priori, mais pour moi c’est du chinois!:

    index_v2.htm:4

    Uncaught SyntaxError: Invalid or unexpected token

    at Object.success (index_v2.htm:486)

    at j (jquery-2.1.4.min.js:2)

    at Object.fireWith [as resolveWith] (jquery-2.1.4.min.js:2)

    at x (jquery-2.1.4.min.js:4)

    at XMLHttpRequest.<anonymous> (jquery-2.1.4.min.js:4)

     

    Edit: un autre souci que je n’avais pas détecté, les fichiers CSV temp et TIC ne sont plus enregistrés depuis le 23/01…

    • Cette réponse a été modifiée le il y a 3 ans par  ericg.
    #3535

    nicolas_cartelec
    Admin bbPress

    Vous utilisez les fichiers CSV ?

    #3536

    ericg
    Participant

    Disons que celà fait une sauvegarde et le jour où j’aurais le temps, je verrais pour les utiliser pour permettre un site du type de Jsunnyreports, plus parlant pour la production photovoltaique: http://eric.grand.free.fr/jsunnyreports/

    Mais je n’ai toujours pas accès à la page d’accueil…

    J’ai pris une carte SD neuve, copié les fichiers de V0.7F, copié mes repertoires conf, teleinfo, temp et graph…sans succès!

    #3537

    nicolas_cartelec
    Admin bbPress

    Si je peux avoir accès à votre serveur lundi ? (c’est plus rapide pour voir)

    #3538

    ericg
    Participant

    bien sur, indiquez moi comment proceder.

    #3545

    nicolas_cartelec
    Admin bbPress

    Il faut ouvrir un port sur votre box internet et le diriger vers l’adresse ip du WES (voir exemple sur box FREE: http://www.cartelectronic.fr/blog/?p=2167 )

    #3546

    ericg
    Participant

    Ca c’est fait pour mon accès à distance. Avez vous besoin de vous connecter en tant qu’admin? Comment vous faire passer l’adresse du WES?

    #3548

    ericg
    Participant

    Un petit mot pour remercier Nicolas! Le probleme venait d’un fichier avec des données corrompues, très certainement dues à une coupure de courant!

    #3554

    Mairot
    Participant

    Bonjour.

    Sur le Site V1 en Version 0.7F Béta , je n’ai plus les valeurs de téléinfo :

    Message erreur 404 , Requête URL non trouvée sur le WES.

    Quelqu’un a t il eu le même probléme.

    Salutations

    #3555

    nicolas_cartelec
    Admin bbPress

    Il vous manque un fichier: tic.cgi vérifié ?

    #3558

    Mairot
    Participant

    Rebonjour.

    J’ai rechargé la Version 0.7F : problème résolu.

    Salutations

    #3580

    hornet49
    Participant

    Bonjour je voudrais savoir s’il y a moyen de changer le port par défaut pour l’envois de requête ? car le port 80 se met toujours par défaut au bout de 2,3 jours.

    la prochaine mise a jour doit réglé le problème mais si vous avez une solution en attendant ? je suis preneur…

    j’utilise qu’un seul et unique port donc même si je peux le mettre en dur dans un fichier cela me dérange pas

    Merci d’avance.

    • Cette réponse a été modifiée le il y a 2 ans et 12 mois par  hornet49.
    #3582

    nicolas_cartelec
    Admin bbPress

    Les ports repasse à 80 si le serveur est redémarré, autrement non.

    La MAJ arrive.

    #3586

    hornet49
    Participant

    C’est bien ce que je pensais, est ce que vous savez si y’a des log afin de savoir pourquoi mon serveur reboot tout les 2 jours ?

    #3587

    nicolas_cartelec
    Admin bbPress

    Combien d’utilisateurs se connectent ?

15 sujets de 46 à 60 (sur un total de 75)

Le sujet ‘Version béta 0.7F site V2 Janvier 2017’ est fermé à de nouvelles réponses.