Freebox révolution

Accueil Forums Serveur WES Site WEB embarqué Freebox révolution

Ce sujet a 22 réponses, 4 participants et a été mis à jour par  nicolas_cartelec, il y a 1 an et 7 mois.

8 sujets de 16 à 23 (sur un total de 23)
  • Auteur
    Messages
  • #5958

    nicolas_cartelec
    Admin bbPress

    Ce n’est pas normal, enfin sur la boxe, sur SFR je suis en IP fixe sur la boxe !

    Est-ce que vous renseignez bien la bonne Default Gateway et le 1er Serveur DNS ?

    #5963

    Erick
    Participant

    Tant mieux Ticeta.

    Je ne m’y connais quasiment pas en réseau et tout ces trucs.

    Je pense que c’est la box internet qui alloue les adresses IP, du coup, de base les adresses .10 à .50 sont allouées par la boxe.

    En mettant le Baux statique sur le WES à 0.110 dans les réglages de la boxe et dans le WES avec DHCP OFF il devait y avoir un conflit…

    Du coup en mettant DHCP à ON, le serveur laisse faire la boxe qui elle lui alloue systématiquement l’IP fixe 0.110

    Ce n’est que mon interprétation et non une explication.

    Le principale c’est que cela fonctionne.

    #5964

    Erick
    Participant

    Nicolas,

    Dans la boxe il y a :

    Serveur DNS principal 192.168.0.254 qui est l’adresse fixe de ma box enfin je crois.

    un serveur DNS secondaire mais je n’arrive pas à voir son numéro de mon appli free compagnon.

    En tout cas, il n’y a que 1 serveur DNS secondaire de renseigné et ce n’est pas moi qui l’ai spécifié.

    Defaut Gateway : je ne sais pas ce que c’est ni où on peut le voir.

    Quand tu dis : « <span style= »background-color: #fbfbfb; color: #444444; font-family: Ubuntu, Helvetica, Arial, sans-serif; font-size: 12px; »>Ce n’est pas normal, enfin sur la boxe, sur SFR je suis en IP fixe sur la boxe ! »</span>

    j’ai mis aussi sur la box free le serveur wes en IP fixe en 0.110, la seule chose que j’ai fait c’est de mettre à ON le DHCP sur le serveur WES.

     

    • Cette réponse a été modifiée le il y a 1 an et 7 mois par  Erick.
    #5967

    Sidclimber
    Participant

    C’est la config réseau de ton serveur WES qu’il faut que tu vérifie, et non celle de ta box : (Serveur WES -> Configuration / Réseau)

    Si l’adresse IP de ta box est bien 192.168.0.1 et que tu veux que ton serveur WES soit en 192.168.0.110, tu devrais avoir ça :

    DHCP : Off

    Adresse IP : 192.168.0.110

    Masque de sous réseau : 255.255.255.0

    Default Gateway : 192.168.0.1

    1er serveur DNS : 192.168.0.1

     

    • Cette réponse a été modifiée le il y a 1 an et 7 mois par  Sidclimber.
    #5968

    nicolas_cartelec
    Admin bbPress

    Vous pouvez pas forcer d’un coté une IP suivant une adresse MAC (sur votre boxe internet) et mettre une IP fixe sur l’appareil !

    DHCP -> vous pouvez forcer une adresse sur la boxe (le WES doit être en DHCP)

    IP fixe -> vous faites simplement une redirection de port sur la boxe.

    L’avantage de l’IP fixe est que si vous changez de boxe l’ip du WES ne chnage pas.

    #5971

    Sidclimber
    Participant

     

    ATTENTION, vérifiez l’adresse IP interne de votre box, moi sur ma freebox c’est 192.168.0.254, et non 192.168.0.1 comme vous l’avez paramétré au niveau de votre Default Gateway !

    Le pb vient sans doute de là, car quand vous activez le DHCP sur votre serveur WES ça fonctionne.

    Utilisez aussi l’adresse de votre box pour votre 1er DNS

    Essayez donc plutôt la config suivante au niveau de votre serveur WES :

    DHCP : Off

    Adresse IP : 192.168.0.110

    Masque de sous réseau : 255.255.255.0

    Default Gateway : 192.168.0.254

    1er serveur DNS : 192.168.0.254

    Et supprimez le bail DHCP au niveau de votre BOX, désormais inutile

     

    • Cette réponse a été modifiée le il y a 1 an et 7 mois par  Sidclimber.
    • Cette réponse a été modifiée le il y a 1 an et 7 mois par  Sidclimber.
    #5980

    Erick
    Participant

    Nicolas,

    Je confirme ce que vous dites :

    Vous pouvez pas forcer d’un coté une IP suivant une adresse MAC (sur votre box internet) ET mettre un IP fixe sur l’appareil !

    C’est cela qui me bloquait l’accès au serveur de l’extérieur.

    Comme vous le dite aussi :

    Il faut au niveau du WES IP fixe ET DHCP OFF et uniquement une redirection de port sur la box internet.

    SOIT

    Il faut au niveau du WES DHCP ON et redirection + IP fixe du WES sur la box dans les Baux Statiques.

    Il n’y a que ces 2 solutions qui peuvent fonctionner pour accéder au WES de l’extérieur, je l’ai testé hier soir.

    Merci

    #5981

    nicolas_cartelec
    Admin bbPress

    Merci du retour.

8 sujets de 16 à 23 (sur un total de 23)

Vous devez être connecté pour répondre à ce sujet.