intérêt du 1-wire

Accueil Forums Serveur WES Votre installation… intérêt du 1-wire

Ce sujet a 9 réponses, 4 participants et a été mis à jour par  Aimery, il y a 7 mois et 4 semaines.

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #1835

    b10489
    Participant

    j’ai installé une sonde étanche de mesure de température dans mon congélateur…

    pratique pour régler et surveiller le réglage du thermostat…

    • Ce sujet a été modifié le il y a 4 ans par  b10489. Raison: le copier coller ne marche pas dans un post
    fichiers attachés:
    You must be logged in to view attached files.
    #1904

    okimi
    Participant

    Bonsoir

    ça m’intéresse.
    Comment as-tu fait pour passer le câble à travers la paroi étanche ?

    #1905

    b10489
    Participant

    je vais faire une photo…..

    #1911

    b10489
    Participant

    voici 2 clichés…

    on peut faire un trou  près du plan de joint, passer la sonde et pla coincer au fond sous le compartiment du haut…

    boucher au mastic provisoirement pour voir si tout va bien !

    chose à ne pas faire: fil au niveau du joint, ça le déforme !

    il y a 2 câble parce que j’ai fais des tests comparatifs.

    fichiers attachés:
    You must be logged in to view attached files.
    #7296

    Aimery
    Participant

    Bonjour,

    J’ai de temps en temps des données erronées (capteur combiné température humidité luminosité et capteur étanche ) sur le 1 wire. Pb de capteur? Ou faut il rajouter la résistance de 4,7 k Ohms? (Cable déjà changé, avec paires torsadées et blindage)

    Cf copie écran

    fichiers attachés:
    You must be logged in to view attached files.
    #7298

    nicolas_cartelec
    Admin bbPress

    Je pense pas à un problème capteur (jamais eu) mais si vous avez un câble assez long et/ou beaucoup de connexions alors il est préférable de mettre une 4,7k ohm en bout de ligne (que voulez vous dire par données erronées ?)

    #7314

    Aimery
    Participant

    Bonjour,

    sur le graphique (copie d’écran dans le post), on voit des données de température anormales à certains moment. (-170 °C sur l’exemple).

    il y a 3 capteurs de température. Un juste à côté du WES (Temp. bureau), un à 3m (combiné avec hygrométrie et luminosité) (Temp ext), et un à 10 m environ (Temp Piscine). Les données erronées proviennent en général du capteur combiné (et parfois sur celui de la piscine).

    Je remet une autre copie d’écran.

    #7315

    Aimery
    Participant

    Avec la copie d’écran (ne passe pas en copier-coller dans le blog)

    fichiers attachés:
    You must be logged in to view attached files.
    #7318

    nicolas_cartelec
    Admin bbPress

    Une sonde qui prend l’eau !?

    Avez vous vérifiez les connexions et mis une résistance de 4,7k ohm en bout de ligne ?

    #7384

    Aimery
    Participant

    Bonjour,

    oui, j’ai mis la résistance en bout de ligne.

    Je pense effectivement que la sonde de température « étanche » est défectueuse (quand elle est déconnectée, pas de soucis). Je vais en commander une autre.

10 sujets de 1 à 10 (sur un total de 10)

Vous devez être connecté pour répondre à ce sujet.